Uploaded image for project: 'Portal'
  1. Portal
  2. POR-3106

Incorrect synonymy when recombination authors are missing

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Checklistbank
    • Labels:

      Description

      As far as I can work out there is an error in the synonymy of Lasioglossum micheneri (Moure, 1956) http://www.gbif.org/species/1354510

      GBIF lists two synonyms:

      Chloralictus micheneri Moure, 1956
      Homalictus micheneri Pauly, 1986

      These are two very different species. Chloralictus micheneri Moure, 1956 is a Brazilian species described in Moure, J. S. (1956). Seis espécies novas de Chloralictus do sul do Brasil (Hymenopt.- Apoidea). Dusenia 7 (2): 107-117 (e.g., http://moure.cria.org.br/catalogue/catalogue/catalogue?id=18566 ) whereas Homalictus micheneri Pauly, 1986 is from New Guinea http://repository.naturalis.nl/document/148844 "Holotype. — ♀, Nouvelle-Guinee: Korifeigu, 22 km SE.Goroka, 1500 m, l.v.1959 ( C D . Michener) (BBMH). Paratypes. — Nouvelle-Guinee: Amok, 165 m, 6.U960, 2 ♂ (T.C Maa) (BBMH).

      I think part of the problem is that both names have ended up in Lasioglossum which makes them homonyms, but this doesn't make them synonyms. I've not seen recent treatment of Homalictus micheneri Pauly, 1986 since its original description, so not sure what people think about this name today, but GBIF's page isn't correct.

        Gliffy Diagrams

          Activity

          Markus Döring added a comment -

          All the information comes from the CoL.

          Homalictus micheneri Pauly, 1986 is regarded a synonym of Lasioglossum micheneri (Pauly, 1986)
          http://www.gbif.org/species/110199371

          Chloralictus micheneri Moure, 1956 a synonym of Lasioglossum micheneri (Moure, 1956)
          http://www.gbif.org/species/110199373

          It seems to me that the problem is an incorrect or rather incomplete author matching which ignores the original author and just uses the recombination author which in this case (like many if not most zoological names) is null and thus the same. This needs to be proved in the code, but I am almost certain.

          Roderic D. M. Page added a comment -

          I'm guessing that the information comes from ITIS which lists both as valid names, e.g. http://www.itis.gov/servlet/SingleRpt/SingleRpt?search_topic=TSN&search_value=758821 but flags the homonymy:

          Lasioglossum micheneri (Pauly, 1986) (originally described in Homalictus) is an unresolved junior secondary homonym of Lasioglossum micheneri (Moure, 1956) (originally described in Chloralictus), and in need of a replacement name


            People

            • Assignee:
              Markus Döring
              Reporter:
              Roderic D. M. Page
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: