Uploaded image for project: 'Portal'
  1. Portal
  2. POR-3168

Backbone Plantae kingdom has species & genera as synonyms

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Checklistbank
    • Labels:

      Description

      http://www.gbif.org/species/6/synonyms

      SYNONYM
      Archelytron Haupt, 1952 genus
      SYNONYM
      Archelytron priscus Haupt, 1952 species
      SYNONYM
      Blatta hyperborea Heer, 1870 species
      SYNONYM
      Chrysomelites lindhageni Heer, 1870 species
      SYNONYM
      Chrysomelites thulensis Heer, 1870 species

        Gliffy Diagrams

        Issue Links

          Activity

          Markus Döring added a comment -

          make sure:

          • bi/trinomials are never synonyms for monomials, i.e. rank genus and above
          • ranks below family should not be synonyms for rank of family or above

          Ignore those names if nothing else can be done

          Markus Döring added a comment -

          Not anymore in january 2017 edition:
          http://api.gbif-uat.org/v1/species/6/synonyms

          Markus Döring added a comment -

            People

            • Assignee:
              Markus Döring
              Reporter:
              Markus Döring
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: