Issue 12636

occurrence download: zipped download not found

Reporter: kbraak
Assignee: mdoering
Type: Bug
Summary: occurrence download: zipped download not found
Priority: Major
Resolution: Fixed
Status: Closed
Created: 2013-01-24 14:27:30.997
Updated: 2013-08-29 14:44:19.398
Resolved: 2013-01-26 23:38:54.695
Description: All successful downloads' zipped download (all that I have tried myself) cannot be found (404).

My latest download using user=admin was:

You can see from the attached screenshot, the download SUCCEEDED.

Furthermore, you can see from the second screenshot the copy and zip method succeeded too. I am assuming this method is responsible for producing the zipped dump in the right location.

So, is the problem:

1) the zip doesn't actually work?
2) the zip location is wrong?
3) the link URL is constructed wrong?

I attach the email from also. ]]>

Attachment Screen Shot 2013-01-24 at 2.21.56 PM.png

Attachment Screen Shot 2013-01-24 at 2.22.47 PM.png

Attachment Screen Shot 2013-01-24 at 2.25.09 PM.png

Comment: I tried it and it does not work for me too. I get the email and the link, but the link returns a not found.
Created: 2013-01-25 10:55:46.199
Updated: 2013-01-25 10:55:46.199

Comment: Error mostly due to wrong build configurations using different paths in hadoop and the webservice
Created: 2013-01-25 17:35:15.171
Updated: 2013-01-25 17:35:15.171

Created: 2013-01-26 23:38:54.732
Updated: 2013-01-26 23:38:54.732
Updating jenkins and local maven settings plus code changes: